FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.341 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv sharp con lineas de retraso

Seguir
buenas tardes compañeros necesito de sus colaboracion con un tv sharp modelo 14mr10 el cual presenta la falla de lineas de retraso ya e revisado filtros cambie los dos de 10ufx250 el voltage al zocalo es de 185v revise las resistencia seca del flayback consegui la r610 de 22 ohm dañada la remplace el voltage del +b es de 130v filtro principal 157v cambie el filtro c710 de 40x50 que esta seca del regulador revise tambien los 2 filtro del +b estan ok la pantalla esta rojisa con las lineas de retraso el tv tiene audio mas no video si me pueden ayudar con el diagrama de este tv gracias

    2 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Buen dia Abrahan

    Favor revisar voltajes en los tres Catodos de TRC para verificar su estado de conduccion, deben tener aproximadamente entre 130 volts a 150 volts dependiendo de ajuste de Blanco.
    Si tienes pantalla rojizacon lineas como indicas probablemente el voltaje de ese Catodo estara bajo.
    Indicando que existe problema con ese Transistor o su polarizacion R Catodo abierta.
    Saludos y atento a vuestros comentarios
    • hace 9 días

      Avatar de abrahan

      que tal compañero ya e reviasado este tv vino de otro taller no se si le cambiaron los ampificadores del zocalo los f422 f421 por eso necesito el diagrama compañero y gracias por tu aporte

    • hace 9 días

      Avatar de abrahan

      revise los q amplificadores estaba uno con fuga lo remplace en los q 872 q 870 q 871 el voltage es 150v en los q885 q886 q887 hay 3v y 5v compañero

    Revisa la resistencia que está asociada al circuito del catodo rojo en el tubo es posible este abierta
    • hace 9 días

      Avatar de abrahan

      buen di compañero a revise las resistencias diodos del zocalo cambie el q870 ahora es de color azul con lineas de retraso compañero

    • hace 7 días

      Avatar de abrahan

      buenos dias compañeros ya pude solucionar la falla de lineas de retorno la fallas era las resistencias superficiales de 470k y de 3.3k cambie los 3 amplificadores y pude solucionar esa falla gracias por toda su colaboracion

    • hace 7 días

      Avatar de German

      Felicitaciones Abrahan

      saludos y buen dia y suerte

    • hace 7 días

      Avatar de Boris

      Ok bueno gracias a Dios

    • hace 7 días

      Avatar de abrahan

      gracias compañeros