Tienda | Foros | Blogs | EN |
 

President Taylor con pll TC9106

Seguir
Hola, esta emisora la falla que presenta es que es imposible regular los 3,5v en bobina L12 (test point 1, R62), lo mas que consigo es 0,8v.
A alguien se le presentó esta falla?.
Gracias de antemano


1 Solución propuesta

SOLUCIÓN ACEPTADA
Hablando de equipos sin modificación alguna.

Ese voltaje varia si la frecuencia del VCO esta dentro del rango previsto para el canal que se encuentra el selector de canales.

Ejemplo: si colocamos el selector de canales en el numero 1 que corresponde a 26.965KHz, el VCO debería estar en 16.265KHz que sumado a los 10.700KHz de la FI da la frecuencia antes referida.

Si el VCO no esta en esa frecuencia, al desplazar la bobina, lo estamos sacando de la condición de lazo(loop) y por supuesta caerá el voltaje del sistema de corrección a los 0,8Vdc que es lo mínimo que da.

La otra causa por la que da ese voltaje es si no le llega dicha frecuencia al IC PLL o si este esta quemado.

Recuerdo que eran muy facil quemarlos a esos IC cuando se empezaba a manipular la bobina del VCO sin motivo, se desenganchaba el lazo y se trataba de emitir.

Mi recomendación es que midas la frecuencia de salida del VCO, desplaces el núcleo de la bobina hasta llegar a la frecuencia que te indique en las condiciones que lo hice(canal 1) o levemente inferior en frecuencia y solo el PLL va a enganchar y variara el voltaje del VCO.

Un valor de 3.5V en la salida del pin de testeo del VCO implica que el selector de canales debería estar en el canal 20 aproximadamente ya que si ese ajuste lo haces en el canal 1 posiblemente no logres llegar al canal 40. 

Una vez que logres el enganche en las dos puntas de la banda(Canal 1 y 40), sellas la bobina con cera por que no se toca mas ya que es extremadamente raro que esa etapa del equipo presente una falla o algún componente cambie con el tiempo y sea necesario tocarla.

Cuando uno es adulto, no se anda midiendo el talle de los pies por que los pies generalmente tiene ese talle permanentemente una vez alcanzada la edad adulta, esto es lo mismo, una vez que se ajusta, no se toca mas.

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


R30 no la veo en el sector del que estoy ablando.

En la imagen están los puntos de las mediciones que se deben hacer.

Los 16MHz también se pueden medir en la entrada del PLL pin Nº:9 pero hay que ver que lo que se conecte para medir, no interfiera con el normal funcionamiento de dicho IC por la carga que representa el medidor. 

  • hace 3 meses

    Avatar de EA7JQU

    Gracias Ric, yo me inclino por el CI quemado, si le ingreso 1,2 v en salida r30 vuelve la recepcion pero a su manera (Inyecto 26,965 mhz, 40db y 30% modulacion y recibo en canal 1 y algunos mas 3, 4, 6 etc.
    El voltaje maximo es 0,8v, al regular lo que hace es bajar.

  • hace 3 meses

    Avatar de EA7JQU

    Mediré lo que usted me dice y comentaré. En r30 lo que hice es ingresar 1,2v en la linea de base de tr1, porque no está el voltaje de 1,2v y no estaba presente la recepción de ningun canal, solo asi tenia RX.
    Gracias

  • hace 3 meses

    Avatar de EA7JQU

    Hola, he cambiado el CI y todo a la normalidad.
    Muchas gracias Ric

  • hace 3 meses

    Avatar de ricbevi

    Eran bastante "perros" en cuanto a quemarse por cualquier motivo. Me alegro que compartieras la solución para que de esa forma le sirva a alguien que utilice el buscador buscando solución con la misma falla en el futuro. Saludos. Ric.