Tienda | Foros | Blogs | EN |
 

Reparación de Lapto Marca Soneview N1405

Seguir
Buenas noches amigos. Cómo están?. Desearía por favor si son tan amables y si está en sus manos y conocimientos, me puedan informar si han tenido un caso parecido al que a continuación detallo:
Me encuentro reparando una lapto Marca Soneview N1405. La falla que presenta es que al darle al botón de encendido, los tres leds que están al lado del botón de encendido se mantienen titilando y no da imagen; es decir la máquina enciende, pero esos tres leds se mantienen al rato del encendido de la máquina en intermitente, y no da imagen. 
Por favor alguno de ustedes ha tenido un caso igual y lo ha resuelto; si es así por favor me podría indicar cual sería la causa y cual sería la solución para repararla.
De antemano agradezco a todo el equipo de yoreparo.


  • hace 10 días

    Avatar de Palminio Ríos

    Amigo gracias por lo recomendado. En realidad todo lo que me ha recomendado, ya le busqué señal de corrosión en la Placa y no tiene corrosión. Probé con otra memoria buena y nada. Su procesador toma su temperatura normal de trabajo, la la probé con el tester y no tiene corto. Por eso sigo insistiendo en pedir asesoría extra, para ver si a algún colega se le ha presentado un caso igual, ya que a pesar de todo lo realizado, sigue presentado código de error, sigue parpadeando o intermitente que es igual. Me sigue extrañando que mantenga la falla a pesar de todo.

1 Solución propuesta

El parpadeo puede ser un codigo de error.
Los codigos de error mas comunes son por memoria o video.
Creo que esa laptop tiene un AMD C50, un procesador de bajo consumo con video integrado en el mismo procesador.
Busca señales de corrocion en la placa.
Testea si hay corto.
Prueba con otra memoria.
Verifica si el procesador toma temperatura de trabajo.
Comenta lo que encuentras con las pruebas.
  • hace 10 días

    Avatar de Palminio Ríos

    Amigo gracias por lo recomendado. En realidad todo lo que me ha recomendado, ya le busqué señal de corrosión en la Placa y no tiene corrosión. Probé con otra memoria buena y nada. Su procesador toma su temperatura normal de trabajo, la la probé con el tester y no tiene corto. Por eso sigo insistiendo en pedir asesoría extra, para ver si a algún colega se le ha presentado un caso igual, ya que a pesar de todo lo realizado, sigue presentado código de error, sigue parpadeando o intermitente que es igual. Me sigue extrañando que mantenga la falla a pesar de todo.