FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.553 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Falla en fuente de poder switch poe 48v

Seguir
15909498852375986926701641338466.jpg[3.30mb]Buenas tardes
Tengo problemas con una fuente de poder de 48v 2.5a de un switch poe. Entrega voltaje pero creo que no esra entregando corriente para levantar el equipo. Lo mas sencillo para mi seria comprar otra fuente, pero no he encontrado de las mismas caracteristicas o las que he visto cuestan casi lo que vale un switch nuevo. Desarme la fuente y lo unico que pude observar fue in componente que al parecer se desintegro porque no hay nada en su lugar. Agradeceria pudieran orientarme para ver si puedo reparar, o simplemente comprar otro. Segun la foto enviada creo que debiera ir un componente entre R30 Y R39
Saludos y gracias
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v
  • imagen adjunta de Falla en fuente de poder switch poe 48v

      2 Soluciones propuestas

      Entre R30 Y R39 no va nada. Medí la tensión de salida con el switch conectado si es mucho más baja que 48v es la fuente y si no es el switch
      • hace 2 meses

        Avatar de ron damon

        Medi con el switch conectado, no baja de 48v. Por lo tanto podria ser el switch, pero tampoco funcionaria con una fuente de 12v y si lo hace.

      • hace 2 meses

        Avatar de guilhemeza

        Explicá bien porque no entiendo. ¿Probaste el switch con una fuente de 12v y anda bien? si anda con una fuente de 12v no tiene sentido que tenga una de 48v. Tomate el tiempo para explicar bien, siempre tenés que dar todos los datos porque si no es imposible ayudarte a distancia. Por ejemplo la fuente original ¿tiene impreso salida(output) 48V 2.5A? o los 48V son los que medís con el tester. Si funciona bien con una fuente de 12V ¿por qué no lo usás con esa fuente?

      • hace 2 meses

        Avatar de ron damon

        Te explico. Es un switch POE de 48v.La fuente original es de 48v 2.5a. Switch no enciende, por tanto los dispositivos POE tampoco. Se desconectan los dispositivos POE y solo se alimenta el switch. No enciende. El tester indica que esta entregando los 48v. Conecto al switch una fuente de 12v. para descartar que la fuente de 48v no este entregando corriente o amp. suficientes. El switch enciende, Podria descartar falla del switch. sin embargo no podria dejar esta fuente de 12v ya que el switch al ser POE, tal vez no llegue el voltaje necesario a las camaras IP mas lejanas.

      • hace 2 meses

        Avatar de guilhemeza

        Si no entendí mal y funcionaba (cuando estaba bien) sólo con la fuente de 48V el problema lo tenés en el regulador que pasa de los 48V a los 12V dentro del aparato que puede ser un regulador lineal o un step down

      • hace 2 meses

        Avatar de ron damon

        Ahi si me la pusiste dificil. Te comento que consegui una fuente de 48v nueva, y efectivamemte no enciende. Mis conocimientos son muy limitados y dificilmente podria identificar el componente que falla en el equipo. Adjuntare otra foto si pudieras orientarme. Agradecido

      • hace 2 meses

        Avatar de guilhemeza

        ¿dónde conectabas la fuente de 12v en el mismo lugar que la de 48V? si lo conectabas dentro del aparato entre la entrada de 48v y la de 12v tiene que haber un circuito pero para repararlo hay que saber un poco. De todos modos mandá foto detallada de donde están los 48v y donde los 12v

      • hace 2 meses

        Avatar de ron damon

        Ahi adjunte otras fotos. Siempre las fuentes las conecte en la entrada de 48v. Saludos

      • hace 2 meses

        Avatar de guilhemeza

        Buenísimo. Conectá la fuente de 48v y medí donde dice 12v out si están los 12v y si no medí en el capacitor electrolítico que está entre la bobina toroidal y donde dice 12v out. Mirá el código del integrado de 5 patitas que es el step down. Informame y seguimos

      Revisa los transistores, en ocaciones o es que se quemen del todo y eso hace que anden mal.
      Tienes que sacarlos de la placa de a uno y lo mides, si esta bueno lo vuelves a colocar y sacas el siguiente.