Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] sobrecarga, variador yaskawa

17/1/2013 04:10AM
Tengo un problema con el variador, me da un error oC (overcurrent), estaba trabajando normalmente el sistema y rato menos pensado paro, y dejo de funcionar y me dio ese error, ahora al inciar el variador arranca normalmente el momento que se le da la marcha aparece el error oC, e realizado la prueba del IGBT pero todo esta correcto, curiosamente le deje apagado el modulo como dos dias y volvia prender y funciono por unos instantes y nuevamente me dio el error. Alguien que me pueda ayudar con este problema.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
06/2/2013 12:33PM
claro con mucho gusto.
primero tienes que poner el multimetro en medicion de diodos
despues debes poner la punta negativa del multimetro en el positivo del bus dc y con la otra punta la positiva del multimetro debes ponerla en la bornera de entrada una por una y lo mismo con la bornera de salida una por una con la punta positiva del multimetro sin dejar de tener la punta negativa del multimetro en el positivo del bus dc. esas mediciones deben ser aproximadas para la entrada como uno 0.456 v o 0.534 v y para la salida casi lo mismo puede bajar hasta 0.345.

luego repetir el procedimiento pero ahora con la punta positiva del multimetro en el borne negativo del bus dc y lo mismo con la otra punta del multimetro negativa medir entrada y salida, las medidas deben ser tambien aproximadas a las de arriba. se dice que esta dañado el modulo cuando alguna medida de estas esta en corto osea marca 0000 o pita en continuidad el multimetro

espero haberle sido de ayuda saludos
SOLUCIÓN
17/1/2013 04:36AM
Probablemente por lo que comentas tenes algun componente que detecta sobre temperatura que esta fallando, si tenes spray congelante, aplicalo uno por uno a los componentes, cuando desaparezca la falla reemplaza el componente.Cordiales saludos.
ASISTIÓ A LA SOLUCIÓN
18/1/2013 04:09AM
Gracias claudiogol por la sugerencia voy a tratar pero hago otra consulta el error es por sobre corriente no por temperatura, esto tambien afecta para dicho fallo?, perdon por las inquietudes pero no soy tan diestro reparando variadores. gracias
18/1/2013 04:26AM
saludos caudigol saludos jceduvi

trabaje un tiempo con estos variadores y casi no dan problemas,como arrancas tu equipo por botonera y potenciometro,o solo por botonera y tiene otros accesorios conectados,si es poir potenciometro no variaste la frecuencia y accidentalmente variaste la potencia dando como resultado la sobrecarga,esta bien conectado yu equipo,no invertiste giro del motor,suele pasar esos detalles,

en una ocasion un trabajador conecto equipo sin autorizacion e invirtio giro de una maquina provocando se bloqueara o como dices marcaba sobrecarga,se soluciono invirtiendo rotacion,este equipo tenia indicacio de giro

revisa y comenta resultados
ASISTIÓ A LA SOLUCIÓN
18/1/2013 04:36AM
Gonzalo saludos
te comento que el variador esta conectado a un plc que es el que lo controla, y sabes que todo estaba muy bien, para probar lo e sacado y e realizado una intalacion normal siguiendo las indicaciones del manual, dandole con un potenciometro la velocidad de giro al igual que el giro y el arranque con cables a la bornera, y no se encuentra con carga el variador se encuentra a vacio.
18/1/2013 04:46AM
saludos

que modelo es tu variador para descargar manual usuario
recuerda por favor poner todos los numeros ya que indican fases voltaje,capacidad de el motor,
habia descartado voltaje del variador,pero los modelos son identicos y en una ocasion me pedi uno a 440 volts lo conecte y se calento al revisarlo me di cuenta que no coincidia nomenclatura es decir numeros y al revisar sorpresa era a 220 volts
ASISTIÓ A LA SOLUCIÓN
18/1/2013 04:51AM
saludos

mira en enlace en pagina 15 veras lo que te indico con relacion a nomenclatura y voltaje

http://www.potenciaelectromecanica.com/descargas/variadores_frecuencia/F7%20MANUAL%20YASKAWA.pdf

no creo sea tu modelo de variador pero veras que la clave es casi identica para voltajes diferentes
ASISTIÓ A LA SOLUCIÓN
18/1/2013 04:53AM
y aqui un ejemplo de plc controlando a un variador yaskawa

www.sequinca.net/.../Fatek-Modbus-Master%20-Yaskawa.pdf
ASISTIÓ A LA SOLUCIÓN
18/1/2013 10:38PM
Saludos el modelo del variador es un CIMR-V7AM41P5 YASKAWA ELECTRIC, espero y me puedas ayudar con mas informacion, gracias de antemano
18/1/2013 11:06PM
saludos

encontre este enlace pero requiere registrarse para poder realizar descargas

www.garapen.es/06decdocu-inic.asp?fam=2&suf=38
ASISTIÓ A LA SOLUCIÓN
18/1/2013 11:10PM
saludos

revisaste funcione el ventilador y no este sucio el filtro de entrada,revisaste filttros y ventiladores si los tiene el gabinete
ASISTIÓ A LA SOLUCIÓN
19/1/2013 05:22PM
saludos tu variador es

CIMR-V7AM41P51 Yaskawa AC Drive 3HP 460V

el voltaje es el 440 vac,el motor es de 3 hp

encontre pagina con lista de variadores describiendo los variadores yaskawa,voltaje y hp


http://www.tootoo.com/s-ps/yaskawa-inverter-servo--p-1632636.html
ASISTIÓ A LA SOLUCIÓN
20/1/2013 07:16PM
saludos jceduvi

no es recomendsable probar sin carga es decir sin motor el variador ya que puede dañarse,

revisa configuracion en parametros de aceleracion y desaseleracion,y verifica que hayas configurado es decir asignado correctamente los datos del motor

revisa en manual la clave de tu alarma y realiza las acciones correctivas necesarias

revisa y comenta resultados
ASISTIÓ A LA SOLUCIÓN
20/1/2013 07:50PM
amigo puedes ingresar por google buscando practicas con variadores de frecuencia y picar en el icono variadores
ASISTIÓ A LA SOLUCIÓN
30/1/2013 11:47AM
Estimado es muy posible que el variador del que hablas traiga incorporado un display, atraves de este se puede acceder a los parametros del mismo. Normalmente la gente de Yaskawa por defecto define la rampa de acceleración y desaceleración como "0 segundos" esta configuración no esta mal pero cuando la mecanica tiene algún tiempo de uso es necesario cambiar este valor y llegar aproximadamente a 1 segundo o 1,5 segundos.
Si no recuerdo mal los parametros de las rampas estan dentro de la rama de parametros C y debes fijarte en el manual pero creo que son C1-01; C1-02.
ASISTIÓ A LA SOLUCIÓN
31/1/2013 01:32AM
Gente agradezco a todos por su ayuda prestada, lamentablemente no e podido dar solución al variador y pues existen algunos elementos de montaje superficial que ya no se los puede revisar por su tamanio y pues no dispongo de los elementos para ello. agradezco a todos por el tiempo dado. Gracias
31/1/2013 04:28AM
saludos

solo requieres configurar parametros ,es decir valores de rampa y en manual de usuario estan como configurar o programar estos valores
comentario
04/2/2013 05:16PM
Que tal, pues podria ser tu motor, checa que te de bien el ohmeaje entre bobinas, que no tenga humedad y que no este forzado, podrias checarlo en vacio junto con el variador.
Si ya hiciste todas estas pruebas y tu variador sigue marcando la falla OC,
Pueden ser soldaduras frías en los disparos, resoldalos o bien cambialos no son caros
04/2/2013 08:05PM
La falla oc de los variadores de frecuencia marca yaskawa, son muy faciles de diagnosticar ya que significa sobre corriente y las posibles causas son el motor esta aterrizado o en corto o el cableado hacia el motor y para descartar esto simplemente se desconecta el motor del variador y se le da de nuevo arranque si persiste la falla es por que el modulo de potencia esta dañado y lo puedes verificar midiendo en diodol la entrada y la salida con respecto con el bus dc seguro debe estar en corto la salida.

si no es, esto es lo siguiente a revisar, la parte de los pulsos quizas alguno esta en cortocircuito.
ASISTIÓ A LA SOLUCIÓN
05/2/2013 10:50PM
Gracias Jhonathan Londoño, si e revisado eso e desconectado el motor pero no funciona prove con otro variador y con el mismo motor y funciona, me puedes ayudar con la medicion de potencia aunque creo que realice ya esa medicion.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta